Close

Profile: anton_ivanov

Avatar
PM

User posts

Bugs
one month ago

Hello,

CharlotteWestermann wrote:
When using JCarousel to show new products. Using Data source type = Recently Added Products the carousel does not show Arrows navigation and Dot navigation at all. However multiple lines with products are showned instead.

My configuration is:
Maximum numbers of items = 12
Number of visible items in JCarousel = 6

If I change to data source type = Best Sellers Products everything works as expected.

I got same result when using your Emporium Supermarket demo database!
I was wondering if that was why your demo only show sample of Data Source type = None, and then use Add Additional Products only, because that seem to be working only way to get it working?


Can you Submit a Ticket with admin credentials and URL to your store so we an inspect this issue since we cannot reproduce it?

AQ wrote:
There is another issue, on different phones Emporium Responsive Theme functionality of searching is not working correctly,  as when we type something like "shirt" search functionality suggests products related to shirt,  but when we click on a particular suggestion, nothing will happen and sometimes it works and product link opens.
Any suggestion about how to fix it? Or it's just an issue of browser?


There are probably some javascript errors. However, I don't see a problem with the plugin on my local machine. Can you Submit a Ticket with URL to your store and admin credentials so we can investigate the issue?

one month ago

Hello,

The Themes folder is located in the root folder of your nopCommerce application (the same as wwwroot), not inside the wwwroot.

one month ago

Hello,

You've specified the paths to the files in your post. You should be able to find them in those directories. All of the theme's CSS files are located in the ~/Themes/Brooklyn/Content/CSS directory.

Hope that helps!

Bugs
2 months ago

Hello,

I'm not able to reproduce this on my local machine. Can you try updating the Instant Search and Ajax Filters plugins to the latest versions on your store and see if this issue is still present?

You can learn more on how to update a plugin in this article from our documentation.

Hope that helps!

2 months ago

Hello Claudio,

It can be possible. There are a lot of limitations if you try to achieve this.
The limitations are as follows:
1. All of the attachments mapped to the products will be shown not only a certain type of attachments
2. You won't be able to say "show attachments in the product box of only on these products" ( well you can but it requires you manually enumerate the product ids and check against them)
3. You should not have any other widgets mapped to the widget zone that the attachments are mapped to.

If those aren't a problem for you, you can do the following thing:

Edit the ~/Views/Shared/_ProductBox.cshtml (or ~/Themes/YourTheme/Views/Shared/_ProductBox.cshtml if you are using a theme where YourTheme is your theme's name) view and put the following code somewhere that will fit your needs and styling:

@await Component.InvokeAsync("Widget", new { widgetZone = "your_attachments_widget_zone", additionalData = Model.Id });


Replace the "your_attachments_widget_zone" with the widget zone your attachments are mapped to.

Hope that helps!

3 months ago

Hello,

The 4.1.676.28883 should have the fix. Can you Submit a Ticket with your store URL and admin credentials if you are using that version and still don't have lazy loading images?

3 months ago

Hello,

This issue has been fixed in the newest version of the Element Theme.

You will need to update the Element theme in order to fix it. You can find more information on how to update a theme in this article from our documentation.

Hope that helps!

5 months ago

Hello,

This is a known issue in nopCommerce. On application start, nopCommerce tries to delete the shadow copies of the .dll files of the plugins but fails because they are locked by another process.
This issue is easily fixed by disabling the overlapped recycle of your application pool.

Note: Please note that, although it says the name of our plugin in the error description, this error is caused by nopCommerce. If you remove the plugin from your store you will still get the same error, just for another plugin.

Hope that helps!

Bugs
5 months ago

Hello,

Thank you for reporting this issue!

It has been fixed in the latest version of the plugin. You will need to download and update the newest version of the Store Locator plugin on your store.

You can read more on how to update a plugin in this article from our documentation.

Hope that helps!

5 months ago

Hello,

The advanced search is enabled when a Search Option is chosen or the Search in Descriptions setting is checked in the Administration -> Nop-Templates -> Plugins -> Instant Search -> Settings page.

If you don't select a search option and uncheck the search in descriptions setting you won't have the advanced search enabled.

Hope that helps!