Close

Profile: anton_ivanov

Avatar

User posts

Hello,

During the 4.20 -> 4.30 upgrade we've change the front end of the plugin from Nivo slider to the Slick slider. So settings changed because the slider's front-end setting are different now. The setting you see in the administration are the ones that directly can control the Slick slider. Our documentation briefly explains the settings.
There are no more slider types. However, you can now upload a mobile picture for the slide (if Picture slide) that will show under a certain resolution (768px width by default). Also, you are able to make Content (HTML) slides. That means that the slider will not only show pictures but actual HTML code. Furthermore, you can style that HTML code using the Custom Class and Custom Css settings.

A good edition to this new slider is the lazy-loading it can do. Meaning the images won't be loaded with the loading of the page but rather they will load after the page has completely loaded. That means, that your page will load faster, leaving the slower operations to be completed after the page has loaded.

Hope that helps!

Bugs
16 days ago

Hello,

Thank you for reporting this!

We will take a look at this issue and fix it in a new version of the theme.

Hello,

We cannot reproduce this issue on our local machines.
Could you Submit a Ticket with admin credentials to your store so we can investigate this issue?

Bugs
4 months ago

Hello,

Could you submit a ticket with a link to your store and the version of plugin and nopcommerce you are using?

6 months ago

Hello,

Have your products been marked as new? That is done by checking the Mark as new setting in the Product info section of the product administration.

Bugs
7 months ago

Hello,

Thank you for reporting this!

We've already fixed this issue in the plugin. You will have to download and update your plugin on your store.

You can read how to do that in this article from our documentation.

Hope that helps!

11 months ago

Hello,

Unfortunately, there is too little information regarding your issue and we can't help you here.
Can you submit a ticket with your admin credentials and store URL so we can investigate your configuration and see what is causing this?

Hello,

Could you submit a ticket with your the full error details so we can investigate this issue?

one year ago

Hello,

Thank you for reporting this!

We've fixed the issue in the latest version of the plugin. You will need to update the plugin on your store.

You can read about how to update a plugin in this article from our documentation.

Hope that helps!

Hello,

Can you please submit a ticket with store URL, admin credentials and more details on how to reproduce this issue so we can investigate it?