Close

Bugs

rchild
11 months ago
#14846 Quote
Avatar
  • 7
Hey guys,

I think i may have found a bug with this theme.  It's reproducible on the demo site:

1.)  Go to the living room category (http://themes.furniture.prisma.nop-templates.com/living-room); although i assume any category will work

2.)  On the fabric loveseats product (again; probably any product will trigger this) click on the add to wish-list icon

3.)  Close the pop-up

4.)  Click on the quick view icon.  You'll see that it says "add to wishlist" instead of "add to cart"

5.)  If you click add to wishlist; it'll actually add it to your cart.



Redby
10 months ago
#14850 Quote
Avatar
  • 2
Hi,

we would like to use Prisma theme for our NopCommerce eshop. We already purchased this theme, but during implementing we found this bug.

In ProductReview view during writing review there is a problem with rating stars. For example if I click on 4 stars, only two are hilighted, click on 5 stars is hilighting only one star etc. When I submit review the correct number of stars is stored in db.

We are using version 4.0 of NopCommerce and the latest theme. I looked at version 4.1 which is using different view code. If I will replace element for rating with element from version 4.1 then it is working fine, only with wrong styles.

For me it looks like a bug. Can you give me some info how to fix it.

Thank you
Valentin
10 months ago
#14853 Quote
Avatar
  • Moderator
  • 139
Redby wrote:
Hi,

we would like to use Prisma theme for our NopCommerce eshop. We already purchased this theme, but during implementing we found this bug.

In ProductReview view during writing review there is a problem with rating stars. For example if I click on 4 stars, only two are hilighted, click on 5 stars is hilighting only one star etc. When I submit review the correct number of stars is stored in db.

We are using version 4.0 of NopCommerce and the latest theme. I looked at version 4.1 which is using different view code. If I will replace element for rating with element from version 4.1 then it is working fine, only with wrong styles.

For me it looks like a bug. Can you give me some info how to fix it.

Thank you


Hello Regby,

thank you for pointing that out.

We have released an update for version 4.0 with the product reviews fixed.

You can safely update your Prisma theme and the Quick Tabs plugin and everything should work normally.
Best Regards,

Valentin Kirov
Nop-Templates.com
Redby
10 months ago
#14854 Quote
Avatar
  • 2
Thank you very much for your fix. I can confirm that everything is now working as expected.