Close

Bugs

nikola.dragiev
2 years ago
#13369 Quote
Avatar
  • Moderator
  • 151
hsi_isdept wrote:
Due to no longer having an active support plan for the themes (I'm not sure why we would need an active support plan to report a bug), I did submit a ticket under a different item's license.  Please review at your earliest convenience.  Thanks.


Hello,

Thank you for the feedback. We are using our ticketing system to have a better quality support. For example, when you submit a ticket you can specify the product, browser version, nopCommerce version etc. and also you are able to attach files, which is not possible in our Forum. Also when a customer submits a ticket it is assigned to a team member that will provide the best solution, which makes our support faster and more efficient. Reporting bugs is, of course, something that doesn't require a valid license and it is a very important feedback to us. When I suggested you to submit a ticket I had not check that it was not possible for you to do it for that product and I'm sorry about that. Nevertheless, we will examine the issue and will provide you with an answer very soon. You are a valid customer and we hope that you are satisfied with the service we provide. Thank you!
Best regards,
Nikola Dragiev
Nop-Templates.com
hsi_isdept
2 years ago
#13370 Quote
Avatar
  • 14
Thanks Nikola..... I've updated the ticket and I appreciate your prompt responses.
hsi_isdept
2 years ago
#13378 Quote
Avatar
  • 14
This issue has now been resolved with the latest provided update.  I appreciate you and your team's efforts regarding the handling of this matter.
hsi_isdept
2 years ago
#13586 Quote
Avatar
  • 14
Hello..... in testing our upgrade to NOP 3.9, we've come across what looks to be a CSS issue with the product quick view and Internet Explorer 11 as shown here (we are able to recreate it on your test site also)-



Any help in fixing this would be greatly appreciated.  I've tried some quick changes to the QuickView.css and the AjaxCart.css files in an attempt to fix my local instance, but couldn't get it properly placed.

The version of IE we are using is 11.0.9600.18665
Thanks for your assistance in advance.
Valentin
2 years ago
#13599 Quote
Avatar
  • Moderator
  • 139
Greetings,

this has been fixed in the latest update of AjaxCart plugin for the Uptown theme. If you update the plugin the changes will apply to your site.
Best Regards,

Valentin Kirov
Nop-Templates.com
hsi_isdept
2 years ago
#13608 Quote
Avatar
  • 14
I've downloaded the latest version of both the Brooklyn theme and its plugins this morning.  I've updated our test site and I still get the same incorrect view within IE.

Theme version - NopUltimateThemeCollection_3.9.516.24125  Please advise on how to fix.  Thanks
hsi_isdept
2 years ago
#13609 Quote
Avatar
  • 14
Here is a screen shot of our test site after the update (which matches your demo site here) -
hsi_isdept
2 years ago
#13611 Quote
Avatar
  • 14
hsi_isdept wrote:
Here is a screen shot of our test site after the update (which matches your demo site here) -
hsi_isdept
2 years ago
#13612 Quote
Avatar
  • 14
Ok... for some reason the screen shot wont show.... sorry for the extra posts. Here is the URL - http://review2.hogslat.ro/Content/images/uploaded/IE11_quickViewBrooklynTheme_postUpdate.jpg
hsi_isdept
2 years ago
#13614 Quote
Avatar
  • 14
Feel free to delete the above posts - it seems that the CSS was cached so once I cleared the browser history, it picked up the updated CSS files and things loaded as expected from the best I can tell.  I apologize for not catching this sooner.  I'll continue to test to ensure that things are as they should be.