Close

Bugs

Boyko
4 years ago
#3435 Quote
Avatar
  • Moderator
  • 1381
PM
GreatAdventure wrote:
Hello,

I'm still planning on hooking up with Alfresco once I get more products in the database.

I'm not sure why, but when I check out the Alfesco demo on my work computer using internet explorer 9 there are a few issues. I'm at a liss as to why that is as from my testing on various computers the theme looks great.

The problems on my work computer are on the home page there is no box under the main menu items making them hard to see. The other bigger issue is when you click on a category the formatting gets all messed up.

I have screen shots if you tell me where to send them.

thanks,
Shawn


Hi Shawn,

Thank you for the feedback but you should check if don't have compatibility mode enabled in the IE on your work computer by any chance. In any case please send us the screenshot that you have on our support email.

Many thanks!
Regards,
Boyko Stanev
Nop-Templates.com
GreatAdventure
4 years ago
#3439 Quote
Avatar
  • 30
PM
Boyko wrote:


Hi Shawn,

Thank you for the feedback but you should check if don't have compatibility mode enabled in the IE on your work computer by any chance. In any case please send us the screenshot that you have on our support email.

Many thanks!


Compatibility mode was enabled. I unchecked it and now Alfresco works perfect.

What causes this, and is there away for the website to turn off compatibility mode itself?

I'm worried customers who also have compatibility mode enabled will just think my Alfresco site (once I buy Alfresco) is messed up and they just leave.

thanks,
Shawn
Boyko
4 years ago
#3440 Quote
Avatar
  • Moderator
  • 1381
PM
GreatAdventure wrote:

Compatibility mode was enabled. I unchecked it and now Alfresco works perfect.

What causes this, and is there away for the website to turn off compatibility mode itself?

I'm worried customers who also have compatibility mode enabled will just think my Alfresco site (once I buy Alfresco) is messed up and they just leave.

thanks,
Shawn


Hi Shawn,

I don't think there is anything to worry about as the compatibility mode need to be explicitly enabled   and by default it is not. Actually compatibility mode feature is to simulate the very old IE browsers that we proudly do not support.
theie7countdown.com
www.ie6countdown.com

Have a great weekend!

Nop-Templates.com Support Team

Regards,
Boyko Stanev
Nop-Templates.com
hitnet
4 years ago
#3452 Quote
Avatar
  • 7
PM
Thanks for the quick fix. Love your themes and A++++ on the Support and bug fixes.

It's a pleasure working with a company that truly cares.

So refreshing.
GreatAdventure
4 years ago
#3584 Quote
Avatar
  • 30
PM
Hello,

I have installed Alfresco, and have a problem when viewing the site on my cell phone. I'm not sure if it is a bug, or if I did something wrong.

On the home page of the mobile browser, my logo doesn't fit the screen. It is too large and is stretched to the right of the page. On all other pages, including the home screen when the store is closed the logo is smaller and fits fine, just not on the homepage when I'm logged in (the store is still closed, but viewing site via admin).

Thanks,
Shawn
Support
4 years ago
#3589 Quote
Avatar
  • Moderator
  • 987
PM
Hi Shawn,

I tested this scenario and the logo goes smaller and smaller on smaller devices. So there should be anything else that prevents the logo to go smaller.

If you can send an email to our support with admin credentials and url of your site, we will be able to investigate what is going wrong and fix it.

Looking forward to your reply!
joster
4 years ago
#3611 Quote
Avatar
  • 124
PM
Hello again-

While the bug I'm reporting is probably not really a problem with the Alfresco theme, there is a problem if the nopcommerce site with Alfresco theme also uses the Foxnetsoft nopArticles plugin, and is also trying to integrate the Tabs UI from jQueryTools.org into it...

The tabs UI requires that I reference the jquerytools.org/1.2.7/full/jquery.tools.min.js

..but when I do, on this page (for example): http://64.239.149.236/article/achilles-tendon-rupture-2

It conflicts with the QuickView.min.js in some way...somehow related to the kendo stuff..

If you use Firebug on that page you'll see the errors in the console when the page loads, and if you try clicking the icon for quickview on one of the Recommended Products shown on the page, you'll see the other error in the console.

Uncaught TypeError: Object [object Object] has no method 'kendoWindow' QuickView.min.js:6
Uncaught TypeError: Object [object Object] has no method 'kendoAutoComplete' achilles-tendon-rupture-2:2013
Uncaught InvalidCharacterError: 'atob' failed: The string to be decoded is not correctly encoded.


Uncaught TypeError: Cannot call method 'content' of undefined QuickView.min.js:6
ShowQuickViewWindow QuickView.min.js:6
RetrieveQuickViewData.$.ajax.beforeSend QuickView.min.js:6
f.extend.ajax jquery.tools.min.js:38
RetrieveQuickViewData QuickView.min.js:6
(anonymous function) QuickView.min.js:6
f.event.dispatch jquery.tools.min.js:37
h.handle.i



I should also add that the conflict between the two .js files is what prevents the content within my tabs div's from appearing.

When I remove or comment out the reference to the jquery.tools.min.js, there are no errors with the quickview at all.

Can you please help me to get past this obstacle?
Or can you recommend a different Tabs user interface that will work in harmony with the .js files in your plugins??

Thanks!

UPDATE

Nevermind....
I tried and failed with using a few other tabs UI's, but finally found one that doesn't seem to conflict with any of the 7spikes plugin javascript files...and it looks pretty good..and is even responsive.
https://github.com/samsono/Easy-Responsive-Tabs-to-Accordion

joster
4 years ago
#3617 Quote
Avatar
  • 124
PM
Hello-

I just noticed today that the customer's shipment details view has no styling defined.

orderdetails/shipment/

Steve
joster
4 years ago
#3618 Quote
Avatar
  • 124
PM
Hello again-

I'm reporting a styling issue with the Alfresco theme in which, when viewing the site at mobile device size, causes the Buy Now button to be mostly obscured by the product images.

If you squish the page down to mobile device size, you'll see that the Buy Now Button is mostly covered by the product photo and cannot be clicked.
http://64.239.149.236/carbon-graphite-shoe-plate

Thanks-
Boyko
4 years ago
#3620 Quote
Avatar
  • Moderator
  • 1381
PM
joster wrote:
Hello again-

I'm reporting a styling issue with the Alfresco theme in which, when viewing the site at mobile device size, causes the Buy Now button to be mostly obscured by the product images.

If you squish the page down to mobile device size, you'll see that the Buy Now Button is mostly covered by the product photo and cannot be clicked.
http://64.239.149.236/carbon-graphite-shoe-plate

Thanks-


Hi joster,

There is no problem with the styling. This is more like a resizing issue. This could happen only if you resize the web browser to the width of a mobile device, which couldn't happen on a mobile device anyway. If you then refresh the current page you will see that the web site looks just fine. What I am trying to say is that there is nothing to worry about as you need to test with a mobile device rather than resizing the desktop web browser, which  is quite different than browsing from a mobile device. To test how the web site will looks like on a mobile device you need to have the browser resized to a mobile device width first and then open the web site you would like to test. This way you can see how the web site will look like on a mobile device.
Probably the easiest way is to use a device emulator like Responsinator for example.
Here is your web site.

Hope this helps!

Thanks
Regards,
Boyko Stanev
Nop-Templates.com