Close

General Discussion

Boyko
5 years ago
#1336 Quote
Avatar
  • Moderator
  • 1411
PM
ssikora wrote:
Things are working great - excellent theme! One question though. I have enabled the forums and added a forum group and a forum but in the main store I have no option for getting there. How can I make this work properly?

Thanks,
Scott


Hi Scott,

We will add a new option to the administration of the Mega Menu to add a link to the Forum.
We will let you know when we are done.

Best Regards,
Nop-Templates Support Team
Regards,
Boyko Stanev
Nop-Templates.com
ssikora
5 years ago
#1497 Quote
Avatar
  • 24
PM
Hello,

Any word on this issue? I'd like to get it working on my site. Also, I have posted a bug in the bug forum if someone could look into that.

Thanks,
Scott
IvanStoyanov
5 years ago
#1501 Quote
Avatar
  • Moderator
  • 269
PM
ssikora wrote:
Hello,

Any word on this issue? I'd like to get it working on my site. Also, I have posted a bug in the bug forum if someone could look into that.

Thanks,
Scott


Hi Scott,

We have added the "Forum" and "About Us" links to the NopMegaMenu plugin. Go to our website and download the latest package of the Nop Jewelry Theme. Go to the Plugins folder in your website and replace SevenSpikes.Nop.Plugins.MegaMenu folder with the one in the package you have just downloaded. Go to the administration of your website and click the Restart application link located in the upper right corner. After the restart is complete go to Plugins->Nop Mega Menu->Settings and enable the Include "Forum" link: setting.

As for the bug that you have reported, we are investigating it at the moment.

Best wishes,

Ivan Stoyanov
Thank you for choosing our products! Your feedback is important to us!
ssikora
5 years ago
#1505 Quote
Avatar
  • 24
PM
Perfect, thank you.
otginformatica
4 years ago
#4217 Quote
Avatar
  • 4
PM
Hi Guys,
I would like to refer you to this page, I need help
http://www.nop-templates.com/boards/topic/864/slow-page-loading-with-nopc-320

: (
Thanks
Fabio
hristian.dimov
4 years ago
#4218 Quote
Avatar
  • Moderator
  • 376
PM
otginformatica wrote:
Hi Guys,
I would like to refer you to this page, I need help
http://www.nop-templates.com/boards/topic/864/slow-page-loading-with-nopc-320

: (
Thanks
Fabio


Hi Fabio,

Please don't duplicate posts!

Thanks
Regards,
Hristian Dimov
Nop-Templates.com