Close

Please help. Problems with iPhone browser (safari)

baltavarna
one year ago
#21961 Quote
Avatar
  • 1
Hello ladies and gentlemen. We have problem with iPhone safari browser, when we try to open website https://www.jsm.lt it opens but then it disappiers, background becomes black. We were testing some emulators on windows and every thing is fine on emulator, but once we try to load website on iPhone (we have 12 and 13) it's not loading.

We also deleted bundle folder files and it was working. now folder - bundles is empty but we still can not open site on iPhone.

Also we try to check/uncheck HTML minification but nothing has helped


Big big thanks to this comunity ! Have a great day
todor.atanasov
one year ago
#21965 Quote
Avatar
  • Moderator
  • 249
baltavarna wrote:
Hello ladies and gentlemen. We have problem with iPhone safari browser, when we try to open website https://www.jsm.lt it opens but then it disappiers, background becomes black. We were testing some emulators on windows and every thing is fine on emulator, but once we try to load website on iPhone (we have 12 and 13) it's not loading.

We also deleted bundle folder files and it was working. now folder - bundles is empty but we still can not open site on iPhone.

Also we try to check/uncheck HTML minification but nothing has helped

Big big thanks to this comunity ! Have a great day


Greetings,

Please raise a ticket in our support system and provide us with access to your administration.
Best regards,
Todor Atanasov
Nop-templates.com
tmyvett
one year ago
#22169 Quote
Avatar
  • 3
baltavarna wrote:
Hello ladies and gentlemen. We have problem with iPhone safari browser, when we try to open website https://www.jsm.lt it opens but then it disappiers, background becomes black. We were testing some emulators on windows and every thing is fine on emulator, but once we try to load website on iPhone (we have 12 and 13) it's not loading.

We also deleted bundle folder files and it was working. now folder - bundles is empty but we still can not open site on iPhone.

Also we try to check/uncheck HTML minification but nothing has helped


Big big thanks to this comunity ! Have a great day


Was this above issue resolved? I am facing the same issues using the Emporium theme and iPhone devices and I am using the 4.6.151.35390 version.
hristo
one year ago
#22174 Quote
Avatar
  • Moderator
  • 172
This seems like a device specific problem, probably caused by a browser extension installed on the specific device. The theme renders normally on iPhone at our end. Try to disable your browser extensions, or test on another iPhone and check what's different.
Regards,
Hristo Gospodinov
Nop-Templates.com
dorotak
9 months ago
#22243 Quote
Avatar
  • 1
Hi there, I've tried it on three different iPhones and I'm encountering the same problem. Have you been able to find a solution for this issue?
tmyvett
9 months ago
#22244 Quote
Avatar
  • 3
We found that if you have lots of categories with deep tree branching the theme has issues loading the categories on Apple devices. As an experiment you can turn off all your root categories and then test load your site on the Apple devices. In our case the theme worked fine with all categories turned off. You can then turn on smaller tree categories which should allow the theme to continue to load on the mobile devices. We continued this process until we realized the depth of the category tree was causing the issue. This continues to be an issue in our Emporium theme as well.