Close

Shipping Values not working for all attributes

webzest
one month ago
#21475 Quote
Avatar
  • 4
I am using the latest version of Minimal with the latest version of nopCommerce.

nopCommerce version: 4.30
Operating system: Microsoft Windows NT 10.0.14393.0
ASP.NET info: v4.0.30319

I created a Photography eCommerce Shop and added my Photos.  Each photo has eight (8) dimensions, from 5" x 7" to 40" x 60".  I am using the UPS default plugin that came preinstalled with nopCommerce.  My Minimal Theme loads and looks like everything is fine, however, when I log in and tried to test my shop, the Shipping calculations are not working for all dimensions, even if the weight is the same.  This is critical since it adds to the final price and shipping is not free.  If I do not get the shipping price added, I will be in the negative on some purchases.

How do I get this resolved as soon as possible?
todor.atanasov
one month ago
#21477 Quote
Avatar
  • Moderator
  • 102
webzest wrote:
I am using the latest version of Minimal with the latest version of nopCommerce.

nopCommerce version: 4.30
Operating system: Microsoft Windows NT 10.0.14393.0
ASP.NET info: v4.0.30319

I created a Photography eCommerce Shop and added my Photos.  Each photo has eight (8) dimensions, from 5" x 7" to 40" x 60".  I am using the UPS default plugin that came preinstalled with nopCommerce.  My Minimal Theme loads and looks like everything is fine, however, when I log in and tried to test my shop, the Shipping calculations are not working for all dimensions, even if the weight is the same.  This is critical since it adds to the final price and shipping is not free.  If I do not get the shipping price added, I will be in the negative on some purchases.

How do I get this resolved as soon as possible?


Greetings,

Thank you for reaching out to us!

If you switch to the default clean theme, do you still experience the exact same issue?
Best regards,
Todor Atanasov
Nop-templates.com
webzest
one month ago
#21480 Quote
Avatar
  • 4
Hi,

I was able to solve it.  Why did it take so long to get back to me?
Boyko
one month ago
#21481 Quote
Avatar
  • Moderator
  • 1516
webzest wrote:
Hi,

I was able to solve it.  Why did it take so long to get back to me?


Great!
Please next time submit a ticket as we reply to all tickets within 24 hours (business days only) but usually it is much faster especially if we are in the same timezone. Unfortunately, the forum is always with lower priority than the tickets.
Regards,
Boyko Stanev
Nop-Templates.com
webzest
one month ago
#21482 Quote
Avatar
  • 4
Okay, thank you!