Close

Plugin Compatibility

break4
6 months ago
#14565 Quote
Avatar
  • 3
PM
Dear Nop Templates team

We are running our online shop with Nop 3.8 and the Nop Native theme. We tried now to integrate the GDPR Plugin but were running into problems with it.
On the default theme it works fine but once we use the Native theme the errors are showing up. So here my questions: 1. Can you check where the problem with the plugin could be on version 3.8? As well if you tell me it works with version 4.0 then of course I would be willing to buy the 4.0 template. Cheers HP Hartmann
Stefan
6 months ago
#14568 Quote
Avatar
  • Moderator
  • 157
PM
Hi there,

Unfortunately, we cannot guarantee that every third-party plugin will work with our themes. The plugin overrides some of the files of the theme thus making it incompatible with the theme.

I would suggest waiting for the nopCommerce version 4.10 which is to be released in a month with the GDPR functionality properly built-in. Then all our products will support this out of the box when it is part of the official nopCommerce release.

However, if you plan to use the plugin on your current store, it should be styled and updated in order to match the theme structure and styling. For that purpose, please submit a ticket in our system and we will let you know what the options are.

Hope that helps.

Best Regards,

Stefan Hristov
Nop-Templates.com