Close

Version support

dlencina
one year ago
#14490 Quote
Avatar
  • 3
Hi! I really love this template, but my store is on v3.60 so I am not able to use it :(. I want to know if you plan to support this version in the near future. Keep the good work! Greetings.
hristian.dimov
one year ago
#14491 Quote
Avatar
  • Moderator
  • 386
dlencina wrote:
Hi! I really love this template, but my store is on v3.60 so I am not able to use it :(. I want to know if you plan to support this version in the near future. Keep the good work! Greetings.


Hi,

Unfortunately, we do not have plans to downgrade the theme to such an old version.

Hope this helps!
Regards,
Hristian Dimov
Nop-Templates.com
dlencina
one year ago
#14527 Quote
Avatar
  • 3
Hi! Thanks for your response.

Is there any possibility to get a custom version of your theme by paying the development in order to support the 3.60 version?
hristian.dimov
one year ago
#14531 Quote
Avatar
  • Moderator
  • 386
dlencina wrote:
Hi! Thanks for your response.

Is there any possibility to get a custom version of your theme by paying the development in order to support the 3.60 version?


Hi,

you can contact our sales department at sales@nop-templates.com

Hope this helps!
Regards,
Hristian Dimov
Nop-Templates.com