Close

Profile: porcelanosa

Avatar

User posts

5 days ago

Sadly, support for Emporium ran out so i can't open ticket. We bought different theme, so i don't know if we will renew for it. I just asked to see if you have idea why that happened, thanks

13 days ago

Hello, while going through site i figured that admin link disappeared for no reason at all, along with manage this page link (where visible). It is present in html when you go to developer tools but it appears like unclickable dark gray area.

First i thought it was something in css that caused it, but i removed entire custom css that is applied to site and problem still exists. This is not such a big deal since i can access admin with /admin, but i would still like to know what could cause this issue.

No custom js was added (except google, which also didn't affect i removed and checked). Some views are changed but nothing considering header. I copied entire theme and checked it and problem is still there. What is interesting that admin link appears when page is loading, then when its loaded it just disappeares again and go in to the far right side of top bar (still not visible). I checked with all major browser and it is same all over.
Link however appears on mobile.
Also, if i remove line from syles.css -> .header-selectors-wrapper {
  font-size: 0;
} it reappears in right side of top bar. I checked, that is class that is there by default and size by default is 0.

Any help is more than welcome.

15 days ago

todor.atanasov wrote:
Didn't get time to get back to you since I moved away a bit from project. Everything is working more than good now after update. Only problem that is present now is that all sliders but main one, stretch into infinity (literally). They start at lets say 500px, then when first slide it goes to 1000px, then to 5000px, then to 20000px etc... You get the point. This is what happens: https://imgur.com/a/HvUSxxx. This only happens if slider has more than 1 image. If you have any idea what this is, please advise. Thanks!

Greetings,

Please raise a ticket in our support system and provide us with the exact steps to replicate the issue, as currently, I'm not able to. You may provide screenshots of the slider settings if it would be easier for you.


Hello, after quite some digging i was finally able to find what was an issue and therefor fix it. So, problem is in flex communication with slick-slider, problem was also risen on Github (ref: https://github.com/kenwheeler/slick/issues/2378). I was able to manage what i needed to do without using flex. Hopefully this will help somebody if they come upon similar issue. Regards

25 days ago

Didn't get time to get back to you since I moved away a bit from project. Everything is working more than good now after update. Only problem that is present now is that all sliders but main one, stretch into infinity (literally). They start at lets say 500px, then when first slide it goes to 1000px, then to 5000px, then to 20000px etc... You get the point. This is what happens: https://imgur.com/a/HvUSxxx. This only happens if slider has more than 1 image. If you have any idea what this is, please advise. Thanks!

one month ago

Sorry for getting back to you later, i will install latest version and then try it and get back as soon as i do. Regards

one month ago

todor.atanasov wrote:
Hello, as title suggests, anywhere slider is not showing until scroll is used. There is total of 3 sliders in frame at that point and one is showing while other 2 need scroll action in order to appear. Any suggestions on how to fix this? Thanks!

Greetings,

Thank you for reaching out to us!

Please raise a ticket in our support system and provide us with the URL of your store, as well as the version of nopCommerce that you are using.


Hello, I don't have product listed on tickets so I can't submit ticket. I remember that this was an issue 2-3 years ago also with Emporium theme, only back then it was categories that didn't want to load until scroll. Back then I didn't get answer so I just changed layout in order for them to not be visible when on landing frame.

one month ago

Hello, as title suggests, anywhere slider is not showing until scroll is used. There is total of 3 sliders in frame at that point and one is showing while other 2 need scroll action in order to appear. Any suggestions on how to fix this? Thanks!

one year ago

Hello, as title says, images are not being loaded on homepage until you scroll just a bit. Same problem is on tablet and same is on cellphone. How can we fix this? Thanks in advance!

5 years ago

So, we never had problems with them until today. When they are enabled, not only they don't work but they also mess up paging of nop, which doesn't work as well. They are normally visible but they don't work. When I enter developer tools on chrome it gives me this error:
Filters.min.js:6 Uncaught TypeError: Cannot read property 'wrapper' of null. Please help! Thanks

5 years ago

So, everything but categories can be shown, even sticky category is working and all other links are displayed, but with current setup, home page + contact us + show categories, only home page and contact us link are present in menu. Any idea why is this happening? Version is 3.60, thanks in advance