Close

Nopcommerce 3.80

webproject
one month ago
#21157 Quote
Avatar
  • 12
Hi,

i would like buy  the plugin, but my version is 3.80. Is it possible have it for this version?
Boyko
28 days ago
#21167 Quote
Avatar
  • Moderator
  • 1497
webproject wrote:
Hi,

i would like buy  the plugin, but my version is 3.80. Is it possible have it for this version?


Hi webproject,

The plugin already supports nopCommerce 3.80.
Regards,
Boyko Stanev
Nop-Templates.com