Close

Google API Key for 3.7

bogleboo
2 years ago
#13160 Quote
Avatar
  • 2
Hi,
i see that in the 3.8 version of this plugin there is a field to insert the google API key. But since we are running 3.7 on our website, there is no place to insert that key, as far as i can see anyway. Meaning that i can't get the plugin to work, as it throws an API error.

I sthere any way that i can insert the key into the 3.7 version, or other way to make this work?

SDobrev
2 years ago
#13164 Quote
Avatar
  • Moderator
  • 269
Hi,

Which version of the plugin are you using?

We added the Google API Key setting in version 20983.
Best Regards,
Stoyan Dobrev
Nop-Templates.com
bogleboo
2 years ago
#13165 Quote
Avatar
  • 2
Hi,
thanks for the quick reply. I did relise that i was using an outdated version.
Upgrading did solve my problem, thanks