Close

NOP Commerce Versions

Denise Phillips
2 years ago
#12931 Quote
Avatar
  • 1
Hi,  


                 We purchased this product in the past and we are currently working on upgrading NOP to 3.8 but I noticed that versions 3.6, 3.7, and 3.8 are disabled in our account.  Is this because our license is expired?  How do we download the 3.8 version of this plugin?

  Thanks for your help.
Boyko
2 years ago
#12938 Quote
Avatar
  • Moderator
  • 1437
Denise Phillips wrote:
Hi,  


                 We purchased this product in the past and we are currently working on upgrading NOP to 3.8 but I noticed that versions 3.6, 3.7, and 3.8 are disabled in our account.  Is this because our license is expired?  How do we download the 3.8 version of this plugin?

  Thanks for your help.


Hi Denise,

Yes, the reason for not being able to download them is that your license has expired.
When you renew your license you will be able to download all the versions 3.6, 3.7 and 3.8 and any new versions for the next year.
Please write to our sales at nop-templates.com email if you have additional questions regarding the licenses.
Regards,
Boyko Stanev
Nop-Templates.com