Close

There was an error parsing the query. [ Token line number = 10,Token line offset = 1,Token in error = CREATE ]

jsingh30
4 years ago
#9347 Quote
Avatar
  • 1
I bought the NOP TRACTION THEME  and I tried to install these sevenspike plugins: 

-Nop Ajax filters.

-Nop Ajax filters pro.

-Nop Anywhere Sliders.

-Nop cloud zoom.

-Nop JCarousel.

-Nop Mega Menu.

-Nop PrevNextProduct.

-Nop Product Ribbons.

-Nop Quick Tabs.

And Appears this message:


There was an error parsing the query. [ Token line number = 7,Token line offset = 1,Token in error = CREATE ]


I already install some other plugins for the package theme, are:


-Nop Facebook Shop.

-Nop instant Search.

-Nop Ajax cart.

-Seven Spike core.

Even the Nop Traction theme  plugin.


Can someone help me?

Tks

 
Boyko
4 years ago
#9349 Quote
Avatar
  • Moderator
  • 1437
jsingh30 wrote:
I bought the NOP TRACTION THEME  and I tried to install these sevenspike plugins: 

-Nop Ajax filters.

-Nop Ajax filters pro.

-Nop Anywhere Sliders.

-Nop cloud zoom.

-Nop JCarousel.

-Nop Mega Menu.

-Nop PrevNextProduct.

-Nop Product Ribbons.

-Nop Quick Tabs.

And Appears this message:


There was an error parsing the query. [ Token line number = 7,Token line offset = 1,Token in error = CREATE ]


I already install some other plugins for the package theme, are:


-Nop Facebook Shop.

-Nop instant Search.

-Nop Ajax cart.

-Seven Spike core.

Even the Nop Traction theme  plugin.


Can someone help me?

Tks

 


Hi jsingh30,

What is your database? Please note that we don't support SQL Compact Edition. You need to use SQL Server 2008 or above.
Regards,
Boyko Stanev
Nop-Templates.com
qathar
3 months ago
#15779 Quote
Avatar
  • 1
There was an error parsing the query. [ Token line number = 1,Token line offset = 1,Token in error = IF ]   this is my error when install sevenspike.core
Boyko
3 months ago
#15780 Quote
Avatar
  • Moderator
  • 1437
qathar wrote:
There was an error parsing the query. [ Token line number = 1,Token line offset = 1,Token in error = IF ]   this is my error when install sevenspike.core


Hi gathar,

Please submit a ticket and specify the exact version you are using etc. so that we could advise!
Regards,
Boyko Stanev
Nop-Templates.com