Close

How to swich off responsive feature?

rosegeng
5 years ago
#6045 Quote
Avatar
  • 11
I want Mobile and PC with same interface UI.


.  have deleted meta viewpoint

. changed configuration setting-> mobile, responsive.

but the website on mobile devices are still not right.

any instruction?


Thanks

http://dependableliving.nestreamtv.net/
Deni
5 years ago
#6051 Quote
Avatar
  • Moderator
  • 389
rosegeng wrote:
I want Mobile and PC with same interface UI.


.  have deleted meta viewpoint

. changed configuration setting-> mobile, responsive.

but the website on mobile devices are still not right.

any instruction?


Thanks

http://dependableliving.nestreamtv.net/



Hello,

You can go to this folder: ~\Themes\Alfresco\Content\css and delete these files:
480.css , 480.rtl.css , 768.css , 768.rtl.css , 980.css , 980.rtl.css.

This is the change you need.

NOTE: THIS CAN CAUSE UNEXPECTED BEHAVIOUR AND IS HIGHLY NOT RECOMMENDED !
Best Regards,
Mladen Staykov
Nop-Templates.com
rosegeng
5 years ago
#6052 Quote
Avatar
  • 11
Deni wrote:
I want Mobile and PC with same interface UI.


.  have deleted meta viewpoint

. changed configuration setting-> mobile, responsive.

but the website on mobile devices are still not right.

any instruction?


Thanks

http://dependableliving.nestreamtv.net/


Hello,

You can go to this folder: ~\Themes\Alfresco\Content\css and delete these files:
480.css , 480.rtl.css , 768.css , 768.rtl.css , 980.css , 980.rtl.css.

This is the change you need.

NOTE: THIS CAN CAUSE UNEXPECTED BEHAVIOUR AND IS HIGHLY NOT RECOMMENDED !


Many thanks.

It seems website is working in my direction now. There is a little issue, hope you can help me out.

MegaMenu is goone after I deleted the above .css files when I  rotate the iPad. (when screen width is less than 980px;)
Deni
5 years ago
#6060 Quote
Avatar
  • Moderator
  • 389
rosegeng wrote:
I want Mobile and PC with same interface UI.


.  have deleted meta viewpoint

. changed configuration setting-> mobile, responsive.

but the website on mobile devices are still not right.

any instruction?


Thanks

http://dependableliving.nestreamtv.net/


Hello,

You can go to this folder: ~\Themes\Alfresco\Content\css and delete these files:
480.css , 480.rtl.css , 768.css , 768.rtl.css , 980.css , 980.rtl.css.

This is the change you need.

NOTE: THIS CAN CAUSE UNEXPECTED BEHAVIOUR AND IS HIGHLY NOT RECOMMENDED !

Many thanks.

It seems website is working in my direction now. There is a little issue, hope you can help me out.

MegaMenu is goone after I deleted the above .css files when I  rotate the iPad. (when screen width is less than 980px;)


Hello again,

You have to do some more changes:
1. Go to this file: ~\Themes\Alfresco\Views\Shared\Head.cshtml and comment this lines(Just by adding two slashes in front of each line):

Html.AppendCssFileParts("~/Themes/Alfresco/Content/CSS/768.rtl.css");
Html.AppendCssFileParts("~/Themes/Alfresco/Content/CSS/980.rtl.css");
Html.AppendCssFileParts("~/Themes/Alfresco/Content/CSS/480.rtl.css");

Html.AppendCssFileParts("~/Themes/Alfresco/Content/css/480.css");
Html.AppendCssFileParts("~/Themes/Alfresco/Content/css/768.css");
Html.AppendCssFileParts("~/Themes/Alfresco/Content/css/980.css");


2. Go to this file: ~\Themes\Alfresco\Content\scripts\Alfresco.js . Find this line:

themeBreakpoint: 980,


and make the number quite a big (e.g.):

themeBreakpoint: 6980,


3. Go to file: ~\Themes\Alfresco\Content\css\styles.css and delete this row(should be found twice) and the corresponding closing curly brackets:

@media screen and (min-width: 981px) {


In the end of the file add this code:

.header-menu .mega-menu {
    display: block !important;
}


That is all you need !

Best Regards,
Mladen Staykov
Nop-Templates.com
rosegeng
5 years ago
#6066 Quote
Avatar
  • 11
Deni wrote:
I want Mobile and PC with same interface UI.


.  have deleted meta viewpoint

. changed configuration setting-> mobile, responsive.

but the website on mobile devices are still not right.

any instruction?


Thanks

http://dependableliving.nestreamtv.net/


Hello,

You can go to this folder: ~\Themes\Alfresco\Content\css and delete these files:
480.css , 480.rtl.css , 768.css , 768.rtl.css , 980.css , 980.rtl.css.

This is the change you need.

NOTE: THIS CAN CAUSE UNEXPECTED BEHAVIOUR AND IS HIGHLY NOT RECOMMENDED !

Many thanks.

It seems website is working in my direction now. There is a little issue, hope you can help me out.

MegaMenu is goone after I deleted the above .css files when I  rotate the iPad. (when screen width is less than 980px;)


Hello again,

You have to do some more changes:
1. Go to this file: ~\Themes\Alfresco\Views\Shared\Head.cshtml and comment this lines(Just by adding two slashes in front of each line):

Html.AppendCssFileParts("~/Themes/Alfresco/Content/CSS/768.rtl.css");
Html.AppendCssFileParts("~/Themes/Alfresco/Content/CSS/980.rtl.css");
Html.AppendCssFileParts("~/Themes/Alfresco/Content/CSS/480.rtl.css");

Html.AppendCssFileParts("~/Themes/Alfresco/Content/css/480.css");
Html.AppendCssFileParts("~/Themes/Alfresco/Content/css/768.css");
Html.AppendCssFileParts("~/Themes/Alfresco/Content/css/980.css");


2. Go to this file: ~\Themes\Alfresco\Content\scripts\Alfresco.js . Find this line:

themeBreakpoint: 980,


and make the number quite a big (e.g.):

themeBreakpoint: 6980,


3. Go to file: ~\Themes\Alfresco\Content\css\styles.css and delete this row(should be found twice) and the corresponding closing curly brackets:

@media screen and (min-width: 981px) {


In the end of the file add this code:

.header-menu .mega-menu {
    display: block !important;
}


That is all you need !



Thank you for your support. The problem is solved. You are GREAT!