Close

Profile: n.pappas

Avatar

User posts

Bugs
26 days ago

We are finding an issue with the Nop HTML Widgets concerning the condition groups (it appears we cannot add a condition group because of an error of the plugin).

Under the fields: Condition Property and Operator two warnings are shown indicating that the property and operator are required although we are not allowed to add a condition property because of the error.




The version of the nopCommerce installation is 4.30 and the plugin version is 4.3.655.35088.

Any ideas?