Close

Profile: jslater

Avatar

User posts

Bugs
10 days ago

Thank you for your reply,

I downloaded a fresh 4.0 Emporium and extracted just the Anywhere Slider plugin.

I saw your warning about if hosted on Azure there not to follow that documentation.

I then instead made a back up of the Anywhere Slider I am using on my website and then overwrote the plugin folder with my new fresh downloaded plugin.

I restarted the application but it did not seem to make a difference, is there something I am doing wrong?

Thanks

Bugs
11 days ago

Hello,

I have come across a weird bug on the top of my home page for my website https://www.xpres.co.uk/

All my images in my slider link to different products on my website. When my homepage is first loaded the first slide (which has a link) is not clickable, however if you move to the next slide and then back to the first slide it is now clickable.

When I make all the other slides not visible in the admin the first slide the links correctly. But as soon as there are 2 or more the first slide no longer links.

I am on NopCommerce 4.0 using the Emporium Theme.

Please advise,
Thank you.

Bugs
3 months ago

Fantastic, worked a treat.

Thank you for the fast fix

Bugs
3 months ago

Thanks for the quick fix.

I may has made the odd change to the theme files. So I don't really want to change the whole lot.

Could I ask what files were changed to get this fixed?

Thanks

Bugs
3 months ago

Hello,

We've spotted a bug regarding the FlyoutShoppingCart on iOS 13

Users seem to be unable to click the "Go to cart" button. When clicked it does nothing at all

I've had customers complain about it and i've managed to test it myself with my own devices.

On iOS 12 iPhone 7 it works fine, i updated it to iOS 13 and now I cannot click it. I've confirmed this on two separate iPhone 7's  using your own demo at http://www.emporium.nop-templates.com/ and my own website running your 4.0 theme.

Please advise



The below is what I am referring to.





Hello,

I've managed to add a google captcha to my contact form on my contact page via the CAPTCHA panel under General Settings.

I assumed it would of also added it to my contact form on my product page but alas it has not.

Is there a additional tick box that I need to tick? Or something else I can do to add it?

Thanks

Hi, has there been any update to this?

Thanks

Hello,

We followed the guide https://www.nop-templates.com/submit-your-facebook-app-for-review and after a month waiting for the review it got rejected with the comment about the user_posts permission below.

"Your screencast doesn't show how the use of this permission directly improves the user experience in your app. Unfortunately, we also weren't able to determine this from testing your app manually.
All permissions data must be visibly used within your app. We do not accept permission requests for data that you may decide to use later."

Any ideas on how to proceed?

Thanks