Close

Profile: janniedutoit@comalytics.com

Avatar

User posts

7 months ago

Thanks very much Todor,

It turns out the we needed to update the quick tabs to the latest version and now it works on 4.2.

Thanks again for super support

7 months ago

Good Day

We are using this plugin on more than 100 of our client websites. The reCAPTCHA on the Quick Tabs "Contact us" section is missing. We getting 100's of spam coming through due to this.
How do we re-enable reCAPTCHA for this plugin?

Hi, I get the error below after adding the Traction Theme and loading the plugins for the theme into the necessary directories.

[ReflectionTypeLoadException: Unable to load one or more of the requested types. Retrieve the LoaderExceptions property for more information.]
   System.Reflection.RuntimeModule.GetTypes(RuntimeModule module) +0
   System.Reflection.RuntimeModule.GetTypes() +9
   System.Reflection.Assembly.GetTypes() +70
   Nop.Core.Plugins.PluginManager.Initialize() +1450

[Exception: Plugin 'Seven Spikes Core'. Could not load file or assembly 'Autofac, Version=4.4.0.0, Culture=neutral, PublicKeyToken=17863af14b0044da' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)
]
   Nop.Core.Plugins.PluginManager.Initialize() +1915

[Exception: Plugin 'Seven Spikes Core'. Could not load file or assembly 'Autofac, Version=4.4.0.0, Culture=neutral, PublicKeyToken=17863af14b0044da' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

Unable to load one or more of the requested types. Retrieve the LoaderExceptions property for more information.
]
   Nop.Core.Plugins.PluginManager.Initialize() +2471

[InvalidOperationException: The pre-application start initialization method Initialize on type Nop.Core.Plugins.PluginManager threw an exception with the following error message: Plugin 'Seven Spikes Core'. Could not load file or assembly 'Autofac, Version=4.4.0.0, Culture=neutral, PublicKeyToken=17863af14b0044da' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

Unable to load one or more of the requested types. Retrieve the LoaderExceptions property for more information.
.]
   System.Web.Compilation.BuildManager.InvokePreStartInitMethodsCore(ICollection`1 methods, Func`1 setHostingEnvironmentCultures) +613
   System.Web.Compilation.BuildManager.InvokePreStartInitMethods(ICollection`1 methods) +141
   System.Web.Compilation.BuildManager.CallPreStartInitMethods(String preStartInitListPath, Boolean& isRefAssemblyLoaded) +102
   System.Web.Compilation.BuildManager.ExecutePreAppStart() +157
   System.Web.Hosting.HostingEnvironment.Initialize(ApplicationManager appManager, IApplicationHost appHost, IConfigMapPathFactory configMapPathFactory, HostingEnvironmentParameters hostingParameters, PolicyLevel policyLevel, Exception appDomainCreationException) +531

[HttpException (0x80004005): The pre-application start initialization method Initialize on type Nop.Core.Plugins.PluginManager threw an exception with the following error message: Plugin 'Seven Spikes Core'. Could not load file or assembly 'Autofac, Version=4.4.0.0, Culture=neutral, PublicKeyToken=17863af14b0044da' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

Unable to load one or more of the requested types. Retrieve the LoaderExceptions property for more information.
.]
   System.Web.HttpRuntime.FirstRequestInit(HttpContext context) +9946132
   System.Web.HttpRuntime.EnsureFirstRequestInit(HttpContext context) +90
   System.Web.HttpRuntime.ProcessRequestNotificationPrivate(IIS7WorkerRequest wr, HttpContext context) +261

5 years ago

Hi

I would like to add images to my mega menu as per the demo site but my images is displaying below the menu and not on the RH side as per the demo https://www.screencast.com/t/HLpTV87NKv

I have read the instructions for configuring the mega menu but it still does not work correctly.

Please can I get some help with configuring the menu correctly.

Thanks

Nikki