Close

Profile: armscar

Avatar

User posts

24 days ago

Thanks for the reply. I solved it by disabling Mega Menus in Configuration > Plugins > Local Plugins. My menu items then appeared. I have no idea why, unless there was a conflict between the included Mega Menus, and the Pavilion theme version.

one month ago

Hi,
I have looked through the forum postings but can't find a solution. I have installed Pavilion theme and set up Mega Menus for two menus, one for categories on the left column, and one for header items. Both are working fine in VS on my local computer, but the menus are blank on the hosted site  www.armscar.com.au.   Do you have any suggestions where to start looking for the problem?

Thank you,
Chris

2 months ago

Thank you Valentin, it worked perfectly and was just what I wanted. Thank you very much for your help.
Regards,
Chris

2 months ago

Could you tell me what code controls the height of the hover box? I have tried everything I can think of in the styles.css and can reduce the height of the manufacturers name box, but nothing I've tried will change the height of the hover box.
Thank you

2 months ago

Hi Valentin,

Thank you for the prompt reply - that worked perfectly.

Many thanks

3 months ago

Can anyone tell me how to remove the images on the Manufacturers page. I just want a list without images. I did it in nopCommerce v3.8, but can't figure it out in 4.20 as the manufacturerAll.cshtml script in Pavillion theme views>catalogue> has changed. It would be nice to have the option to do it from Admin.