Close

Can Fashion theme 2.6 run with fluentvalidator 3.4.0.0?

Tommy
8 years ago
#1136 Quote
Avatar
  • 19
Hi

I don´t want to upgrade to 2.65 right now can the fashion theme and all plugins run with updated fluentvalidator from 3.3.1.0 to 3.4.0.0 ?


best regards

Tommy
Support
8 years ago
#1140 Quote
Avatar
  • Moderator
  • 1005
Tommy wrote:
Hi

I don´t want to upgrade to 2.65 right now can the fashion theme and all plugins run with updated fluentvalidator from 3.3.1.0 to 3.4.0.0 ?


best regards

Tommy


Hi Tommy,

No, the fashion theme for 2.6 won't run with fluent validator 3.4.0.0 just like the nopCommerce 2.6 won't run with it without rebuilding the whole sources with the new version. If we upgrade version 2.6 to work with Fluent Validator 3.4 then all our clients that have nopCommerce 2.6 installed won't be able to run the Fashion theme on it.
You should use version 2.65 of nopCommerce and version 2.65 of the Fashion theme. The upgrade is quite easy. You need to run the upgrade script for nopCommerce 2.65, then run the new nopCommerce 2.65 and the new version of the Fashion theme and the plugins for 2.65.

Best Regards,